Познавательный блог Мобильная врсия

Страницы

Промо

Уязвиомсть в редакторе SPAW Editor PHP Edition 2.0.8

В редакторе SPAW Editor PHP Edition 2.0.8 обнаружена уязвимость.

Уязвимость обнаружена в файле theme.class.php
Статус: умеренно-критическая.

Уязвимость позволяет удаленному пользователю обойти некоторые ограничения безопасности. Уязвимость существует из-за ошибки проверки входных данных в файле theme.class.php. Для устранения уязвимости необходимо заменить файл class/theme.class.php в корневой папке spaw2 на следующий:

Прямая ссылка на патч
https://downloads.sourceforge.net/spaw/spaw-php-2081-hotfix-only.zip

Написать комментарий








Поиск по сайту

Промо

Статистика

Мета

  Разработка и дизайн — StvPromo.ru