Познавательный блог Мобильная врсия

Страницы

Промо

Поиск и выделение дубликатов в MS Excell 2003/2007

Недавно возникла необходимость выделить в таблице дублирующие элементы другим цветом.

Для 2003 экселя я нашел такой способ

Выделяем весь список, начиная в нашем примере с ячейки А2 и идем в меню Формат - Условное форматирование (Format - Conditional Formatting). Выбираем из выпадающего списка вариант условия Формула и вводим такую проверку:

=СЧЁТЕСЛИ($A:$A;A2)>1

в английском Excel это будет соответственно =COUNTIF($A:$A;A2)>1

Для тех у кого Excel 2007 есть способ попроще.

x1 - Поиск и выделение дубликатов в MS Excell 2003/2007

1. Выделяем ячейки в которых ищем дубликаты.

x2 468x338 - Поиск и выделение дубликатов в MS Excell 2003/2007

2. Выбираем "Условное форматирование"->"Правила выделения ячеек"->"Другие правлиа".

3. Выбираем тип правила - "Форматировать только уникальные или повторяющиеся значения".

x3 - Поиск и выделение дубликатов в MS Excell 2003/2007

4. Из списка внизу выбираем - "Повторяющиеся", выбираем формат (цвет) ячейки и нажимаем "Ok".

Готово!.

Написать комментарий








Поиск по сайту

Промо

Статистика

Мета

  Разработка и дизайн — StvPromo.ru