Познавательный блог  

Поиск по сайту

Гугль

Архивы

Поиск и выделение дубликатов в MS Excell 2003/2007

Недавно возникла необходимость выделить в таблице дублирующие элементы другим цветом.

Для 2003 экселя я нашел такой способ

Выделяем весь список, начиная в нашем примере с ячейки А2 и идем в меню Формат - Условное форматирование (Format - Conditional Formatting). Выбираем из выпадающего списка вариант условия Формула и вводим такую проверку:

=СЧЁТЕСЛИ($A:$A;A2)>1

в английском Excel это будет соответственно =COUNTIF($A:$A;A2)>1

Для тех у кого Excel 2007 есть способ попроще.

1. Выделяем ячейки в которых ищем дубликаты.

2. Выбираем "Условное форматирование"->"Правила выделения ячеек"->"Другие правлиа".

3. Выбираем тип правила - "Форматировать только уникальные или повторяющиеся значения".

4. Из списка внизу выбираем - "Повторяющиеся", выбираем формат (цвет) ячейки и нажимаем "Ok".

Готово!.

Написать комментарий








Страницы

Свежие записи

Гугль

Мета

Счетчики


Rambler's Top100

Рубрики

  Разработка и дизайн — StvPromo.ru